• Welcome to ZD Forums! You must create an account and log in to see and participate in the Shoutbox chat on this main index page.

Signature problems.

Status
Not open for further replies.
Joined
Nov 16, 2017
Hey ZD,

So a user made me some real nice signatures today. I went to to edit my signature and when i copy/paste the code i get an error message. anyone know how to fix this?
 

Macabre Ezlo

Spooky Bard
Forum Volunteer
Joined
Dec 2, 2012
Location
eh?
Gender
Slothkin
I'm gonna move this thread to the Tutorials and FAQ section because it's better suited there.

That aside, how are you trying to paste the image in your sig? If you paste the exact code that NinJa included with the images, it should parse like this:



Just make sure the actual link to the image (https://image.ibb.co/nJvNv6/Link2485_a.png) is wrapped in [IMG][/IMG] tags. This code should work for that particular image:
[img]https://image.ibb.co/nJvNv6/Link2485_a.png[/img]

If it still doesn't work, you can PM me your entire signature code wrapped in [plain][/plain] tags and I can try to help you out!
 
Joined
Nov 16, 2017
I'm gonna move this thread to the Tutorials and FAQ section because it's better suited there.

That aside, how are you trying to paste the image in your sig? If you paste the exact code that NinJa included with the images, it should parse like this:



Just make sure the actual link to the image (https://image.ibb.co/nJvNv6/Link2485_a.png) is wrapped in [IMG][/IMG] tags. This code should work for that particular image:
[img]https://image.ibb.co/nJvNv6/Link2485_a.png[/img]

If it still doesn't work, you can PM me your entire signature code wrapped in [plain][/plain] tags and I can try to help you out!

I copied and pasted the exact code the way he sen
 
Joined
Nov 16, 2017
Ok this is the error message im getting. I am copying and pasting the whole code i was sent with the graphics.
Your content can not be submitted. This is likely because your content is spam-like or contains inappropriate elements. Please change your content or try again later. If you still have problems, please contact an administrator.
 

Macabre Ezlo

Spooky Bard
Forum Volunteer
Joined
Dec 2, 2012
Location
eh?
Gender
Slothkin
Ah, Ok I know what it is then. You can't make posts with links in them until you've achieved 5 posts in the forums. Posts with links before you have 5 posts go into the spam filter. I guess it must be the same with signatures, because I noticed you have a signature already so I'm assuming you only get the error when you try to add the image.

Coincidentally, your post above increased your total post count to 5, so if you try again now it should work.
 
Status
Not open for further replies.

Users who are viewing this thread

Top Bottom