• Welcome to ZD Forums! You must create an account and log in to see and participate in the Shoutbox chat on this main index page.

Issue with my personal blog

Joined
Oct 13, 2013
Location
Australia
Hi,

It seems I have my own specific blog section within the blog area. This was created without me even requesting this.
Secondly all of my previous blogs I have written have not also made the move to this new blog section that was created for me. Are my previous blogs just forever lost or can they be recovered?

Thanks :)
 

Spiritual Mask Salesman

~ ZD's Pug Smuggler ~
Staff member
ZD Legend
Comm. Coordinator
Site Staff
Joined
Oct 18, 2011
Location
The astral plane
Hi,

It seems I have my own specific blog section within the blog area. This was created without me even requesting this.
Secondly all of my previous blogs I have written have not also made the move to this new blog section that was created for me. Are my previous blogs just forever lost or can they be recovered?

Thanks :)
When we updated to Xenforo 2 we set up Blogs for people who had active Blogs prior to the update, so that is likely why you have your own blog section.

As for your old blogs, since an actual blog section wasn't compatible with Xenforo 2 (the current blogs are just personal sub-forums to replicate blogs) we couldn't carry any of the content over besides manually copying blog entries to archive. Jimmu encouraged members who wanted to preserve their blog entries to either make copies of them theirselves, or to PM him asking to back them up. There was a span of about 3 months for these options to be undertaken. I'm unsure if he took the liberty to backup every single blog entry that was ever made, but if you want to find out I'd recommend getting in touch with him.
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom